• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Forum hiccuping?

Vagabond

Well-Known Member
Messages
9,569
Ratings
13,534
@Server Guy, the next time the Board hiccups, try any of these:

  • Drink a glass of water quickly.
  • Have someone frighten you.
  • Pull hard on your tongue.
  • Bite on a lemon.
  • Gargle with water.
  • Drink from the far side of a glass.
  • Use smelling salts.
:)
 

jlai

Title-less
Messages
11,546
Ratings
3,455
Ever since the upgrade my employer's office has blocked this site or unable to connect because of security concerns.
So now that the forum is updated, I get this error when I access at work:

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://www.fsuniverse.net again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details), which is not considered secure. Please contact your site administrator.

Is it using a different protocol?
 

Server Guy

Administrator
Staff member
Messages
482
Ratings
551
So now that the forum is updated, I get this error when I access at work:

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://www.fsuniverse.net again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details), which is not considered secure. Please contact your site administrator.

Is it using a different protocol?
What browser are you getting that from? Also, what operating system?
 

mpal2

Well-Known Member
Messages
10,115
Ratings
3,331
I am getting a delay in typing my message after I open the smilies menu. The browser completely freezes, I think the smiley animation may be freezing it. If I type the smilies instead of clicking on them I don't have any issues. I am using Explorer and I'm on Windows 10. This also happens on my android phone.
 

Server Guy

Administrator
Staff member
Messages
482
Ratings
551
Explorer and win 7
I am getting a delay in typing my message after I open the smilies menu. The browser completely freezes, I think the smiley animation may be freezing it. If I type the smilies instead of clicking on them I don't have any issues. I am using Explorer and I'm on Windows 10. This also happens on my android phone.
I'd recommend using something like Chrome. Explorer is pretty dated, especially if you're using Windows 7 still!
 

jlai

Title-less
Messages
11,546
Ratings
3,455
I'd recommend using something like Chrome. Explorer is pretty dated, especially if you're using Windows 7 still!
I do not have chrome at work and won't get it.
At home I have the same win 7 and explorer but I can access the forum but at work I can't, so it's not explorer or wind 7
 
Last edited:

mattiecat13

Well-Known Member
Messages
253
Ratings
307
The “I’m going to give my sekrets away” thread has disappeared from my Sekret Sources forum. The only way I can access it is to do a search in the forum. How can I get it back in the forum so I don’t have to search for it? Thank you!
 

Zemgirl

Well-Known Member
Messages
10,270
Ratings
15,935
Is there any way to make threads disappear that currently appear? ;) There are some active ones that I really don't care to have pop up every time I stop by... but I don't want to put the thread starters on ignore, so a "mute thread" option, if such a function exists, would be nice.
 

Simone411

Holy Quad Camoly
Messages
14,245
Ratings
17,810
Explorer and win 7
You mentioned that your employer's office upgraded. Was the upgrade for Windows 7 SP2? Also did it include an update from Internet Explorer 10 to Internet Explorer 11?

If you're still using Internet Explorer 10, then it may be outdated. I have the Windows 10 Fall Creators Update (haven't received the upgrade yet in Windows Update for the Spring Creators Update) and I'm using Internet Explorer 11. It works just fine here, and I've never had a problem with the IE 11 browser.

If it still has IE 10, here's where you can download IE 11. It might not be the problem, but it wouldn't hurt anything to download IE 11 and try it.

https://www.microsoft.com/en-us/download/internet-explorer-11-for-windows-7-details.aspx
 

Users Who Are Viewing This Thread (Users: 1, Guests: 0)