Icons are disappearing

ballettmaus

Well-Known Member
Messages
11,960
If I type a sentence then click on an icon (as in insert the image per click and not type in the character combination they correspond to) and then go on to type another sentence, the icon has disappeared by the time I'm done typing.
I also quoted a post with an icon earlier and the icon in the quoted post disappeared as well.
 

Vagabond

Well-Known Member
Messages
12,788
I'm not sure whether this is part of the same problem, but when I block text and then click on the Bold or Italic icon, not only the text that I have blocked but also everything farther down in the post gets set in boldface or italics.

I am using Windows 10 and Firefox.
 

quartz

uncultured pearl clutcher
Messages
12,432
I’m having the disappearing icon phenomena too - iPad and Safari.
 

Simone411

Well bleffing Covfefe! Clippy's flipping over P/C!
Messages
15,656
Just testing this out.

It just happened with me, too. I'm using Windows 10 and Edge browser.

Now trying it with just this sentence.

Editing. That didn't work, either. The smileys disappeared.

I'm now going to try my emoji keyboard - 💜😎😉
 

Server Guy

Administrator
Staff member
Messages
538
Not sure I understand which icons are disappearing? Can't seem to reproduce an issue here.
 

Reuven

Official FSU Alte Kacher
Messages
15,344
Going to test this out on Safari on up-to-date iPad :) to see if it disappears. I used the legacy icons from the edit box.:) What happens to me is even if I put a space after the last letter before inserting the icon it still inserts right next to that last letter. When I mover the cursor over using iPad’s nifty hold-the-space-bar-to-mimic-touch-pad trick, then put a space in, the icon disappeared. Trying it again, and yep it did it again.
 

Vagabond

Well-Known Member
Messages
12,788
@Server Guy , when @ballettmaus refers to "icons," she means the smilies. I have noticed it on both my laptop (Windows 10 and Firefox) and my Android phone, and specifically for the new smilies, which I believe are the ones that came from Twitter.

What we could really use right now is a Cheshire cat smilie. :cat:
 

quartz

uncultured pearl clutcher
Messages
12,432
Yes, I just wrote a post and used the :lol: - took 5 tries for it to stay. It took 4 attempts to get it to stay on this post. I am on an iPad Air2 using Safari.
 

Amy L

Well-Known Member
Messages
4,020
I tried to use :slinkaway in my last post. Tried 4 times and gave up. But I might have gotten it this time. :nopryde:
 

Amy L

Well-Known Member
Messages
4,020
And they keep disappearing for me again! I had 30 seconds of success and then kaput.
 

maureenfarone

Well-Known Member
Messages
1,899
I just wrote something and wanted to put a smilie on the end like this and got nothing just like in this post. Windows 7, chrome browser.
 

danafan

Canadian ladies über
Messages
6,741
I had the same issue last night, and before that I didn't understand what people were talking about. I put a smilie in my post and by the time I finished typing it, it was gone. And when I reinserted it and immediately clicked "preview" the smilie was already gone. I managed to do it fast enough on the second try. I'm using chrome on macbook 10.9.5
 

Vagabond

Well-Known Member
Messages
12,788
Let icons be icons,
And start all over again;
Let us forget our sorrow, :(
We must live for tomorrow! :)

Remember that the sunshine
Will always follow the rain, 🌦
So let icons be icons
And start all over again!

You know friends, at some time or other each and every one of us has quarrelled with our best friend, :argue:
And it's been pure obstinacy on our part that stops us from making up. :drama: :drama:
Why must we live in the past and all that misery and sorrow? :fragile:
Why can't we forget, and realise once and for all that -

We must live for tomorrow! :)

Remember that the sunshine
Will always follow the rain, 🌦
So let icons be icons
And start all over again!
 
Last edited:

Debbie S

Well-Known Member
Messages
11,090
Icon disappearing problem for me too, both on my phone (Android) and laptop (Firefox, Windows 10).
 

Server Guy

Administrator
Staff member
Messages
538
This should be fixed now. If you're still experiencing the issue, clear your browser cache or hard refresh (press Ctrl + F5 at the same time or Cmd + Shift + R if you're on a Mac). :encore::encore::encore::encore:
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top