Getting stuck in threads when I first log in.

Simone411

Well bleffing Covfefe! Clippy's flipping over P/C!
Messages
15,476
Ratings
21,017
I was wondering if any others may have a similar problem. The problem occurs after I've logged in and go into a thread to read it. This problem began yesterday. When I click on the thread, it takes me all the way to the bottom of the thread to where I would make a reply and post it. I can't scroll up to read the other replies and I'm just stuck there.

I can click on "Home" and get out of the thread. I can scroll up and down afterwards, but get stuck again at the bottom if I click on another thread to open it. I've found the only way to correct the problem is to log out, and then exit out of Internet Explorer 11. I have to clean up disk space which clears the cache and temporary files, etc.

Once I've done that, I can log in with no problem of not being able to scroll and see the other replies or posts in the threads. I haven't tried the Edge browser yet to see if the same thing will happen with it. I like using IE 11, and this has never happened before. If others haven't experienced this problem, then I may just have to start using the Edge browser.
 

Simone411

Well bleffing Covfefe! Clippy's flipping over P/C!
Messages
15,476
Ratings
21,017
Thanks, @SHARPIE. I think I figured out some of it. It's actually happening when I click on "Alerts" and then click on the link when someone gives me a "like". Once I've done that, I'm actually stuck and can't scroll up or down.

This just happened. What I did was click on "Home" at the top of the message board to get out of the thread altogether. I discovered everything was okay after that. I just won't be able to click on any of the "likes" links because I'll be stuck in the thread if I do.
 

Simone411

Well bleffing Covfefe! Clippy's flipping over P/C!
Messages
15,476
Ratings
21,017
Well, it's not just happening with the "likes" links. I just discovered if I try to click a link to the right of the thread to go directly to what someone else has posted that I get stuck again. Apparently, I'll have to go directly to the thread and not click on those links.
 

Simone411

Well bleffing Covfefe! Clippy's flipping over P/C!
Messages
15,476
Ratings
21,017
Okay, I finally decided to try out the Edge Browser here. Everything is working fine with it. I didn't get stuck by clicking on one of the "Likes" links. I also didn't get stuck by clicking the links to the right of the thread to go directly to someone's post.

I guess I'll be coming here from now on using the Edge browser with Windows 10. I do know that there was a recent update for the version I'm now using which is 1809. I don't know if anyone else is having the problem, but Edge works just fine. I've already been using Edge when I go to FB now. I guess the only thing I'll use IE 11 for now is when I update or make changes to my website. IE 11 seems to work better with that.

I'm just happy because I'm not getting stuck with the Edge browser! :cheer2:
 

Aceon6

Not giving a bleff
Messages
17,139
Ratings
16,755
@Simone411 I just saw an article that said that Edge is nearly done. MS is developing a new browser based on Chrome technology and will probably roll it out with the next version of Windows. Apparently, the EdgeHTML coding style never caught on.

FWIW, I’ve had the best luck lately with the latest version of Firefox. Chrome takes too many resources for my taste. I never got in to IE or Edge.
 

Simone411

Well bleffing Covfefe! Clippy's flipping over P/C!
Messages
15,476
Ratings
21,017
I'm glad to hear about the improvements for the Edge browser. Right now the Edge browser is working just fine here. I was using IE 11 earlier, though, to make a change on my website. I forgot and came here using IE 11. Therefore, I'm having the "stuck" problem again! LOL!

I have to remember from now on to come here using the Edge browser! (y):love:
 

Simone411

Well bleffing Covfefe! Clippy's flipping over P/C!
Messages
15,476
Ratings
21,017
Just an update regarding IE 11. I had uploaded some photos earlier that I shared here at FSU. I forgot and came to FSU still using IE 11. It was okay as long as I didn't click on any alert notices. I tried it just to see, and this time, the alerts completely disappeared. lol!

After I finished posting the photos, I got out of IE 11 and came back using Edge. So about the only thing IE 11 is good for is when I upload photos to my ImageBam acct., work on my website, and check my email.

I've become very used to how the Edge browser works now, and I've come to like it.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top