Emojis on mobile

Debbie S

Well-Known Member
Messages
12,562
Since the board update, I haven't been able to access the emojis when I post on my phone (Android). I tap the 3 vertical dots and a bar opens up underneath with the smiley face but when I tap on it, nothing happens, the bar is greyed out. Is it my FSU settings? Is there a workaround? TIA!
 

MacMadame

Staying at home
Messages
39,310
Since the board update, I haven't been able to access the emojis when I post on my phone (Android). I tap the 3 vertical dots and a bar opens up underneath with the smiley face but when I tap on it, nothing happens, the bar is greyed out. Is it my FSU settings? Is there a workaround? TIA!
Did you accidentally toggle to BB Code? When you do that, that Emjoi icon is disabled.
 

Debbie S

Well-Known Member
Messages
12,562
Did you accidentally toggle to BB Code? When you do that, that Emjoi icon is disabled.
Hmmm, I remember in the board's previous form, there was something like what you described that I once accidentally hit and then figured it out and fixed it. Nothing like that is showing up now (at least not labeled the same), but I just went in each of the drop-down options and tapped on a bunch of things and now it looks like I can bring up the emojis and other icons.

Thanks! (Now I just have to remember what I did to fix it if it happens again, lol.)
 

tony

Well-Known Member
Messages
8,892
If your zoom is set to 100% on an iPhone, you likely need to click the three dots after the link chain and the photo frame. The three dots open additional icons that don’t fit on the normal screen.
 

Users who are viewing this thread

Top
Do Not Sell My Personal Information