1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with signing in because of ads.

Discussion in 'Board Business' started by Simone411, Feb 25, 2017.

  1. Simone411

    Simone411 Covfefe! FSU Uber fan!

    12,697
    14,287
    I've never had a problem when signing in when there is an ad at the top of the message board. It's usually only one ad, and that is the Gracie Gold ad. Here lately, two ads appear at the top. When the other ad appears above the Gracie Gold ad, I have a problem signing in.

    I usually have to go back to my homepage and try clicking on my favorite or bookmarked link to FSU again. I finally was able to sign in, but I got a message asking to allow those ads (for security purposes) which has never happened before.

    I'm wondering if anyone else is having the problem. I'm thinking perhaps it has to do with my pop-up blocker, and I need to allow those ads before I can sign in.

    Thanks for any help on this matter. :)
     
  2. Prancer

    Prancer Strong and stable Staff Member

    44,528
    19,342
    We don't have two ads at the top of the page, just the one.

    Have you downloaded anything lately? I would check and see if I had some kind of adware on my computer if I were you. That's what it sounds like. And I would definitely not allow ads.
     
    Simone411 likes this.
  3. chewy

    chewy Active Member

    74
    142
    If I am not signed in there is a google ad above the John Wilson one. Both disappear once I sign in.
     
    SHARPIE and Simone411 like this.
  4. Simone411

    Simone411 Covfefe! FSU Uber fan!

    12,697
    14,287
    There is still a second ad above the John Wilson one. This one is about shopping the 5.1 Closeout Locker. Who knows. However, I didn't have a problem signing in today. Apparently the problem cleared up.
     
  5. SHARPIE

    SHARPIE In through the out door... Staff Member

    18,695
    10,276
    We do have google ads but you shouldn't see them as a supporter?
     
    Simone411 likes this.
  6. Simone411

    Simone411 Covfefe! FSU Uber fan!

    12,697
    14,287
    For some reason I am, though. There was another Google ad when I signed in today. This was the ad today; "Make your own website. Square Space".

    I'm not having a problem signing in anymore, though. I also have my pop-up blocker on. Oh well. I ran my malware program, too and looked in my programs to make sure I didn't have any 3rd party stuff installed.

    I'm okay with it since I can sign in now.
     
    Jarrett likes this.
  7. Simone411

    Simone411 Covfefe! FSU Uber fan!

    12,697
    14,287
    Well, I had the same problem today with a second ad appearing. The one that was always causing the problem was a black ad that would appear right above the John Wilson ad.

    What scared me today with the situation was when I was trying to sign in. I received a notification about the application to graphics access had been blocked. I had no idea what that meant and Internet Explorer froze. I finally managed to get my curser to the top of Internet Explorer and exited out.

    I called Dell because I thought at first that it had to do with some recent driver updates for my Intel display and graphics drivers. That's not what it was at all. The Dell tech reset Internet Explorer 11, and then went to my tools page to manage the add-ons. He selected Tracking Protection in the left column and installed a program called Easy Privacy.

    This program worked, and now there is only the John Wilson ad showing. I would have never figured this out on my own and I'm so glad I called the Dell tech.

    I hope no one else here comes across this problem, but if you do, go to tools and then to your add-ons to Tracking Protection. I just know that this Easy Privacy did the trick.
     
  8. semogal

    semogal Well-Known Member

    2,502
    1,805
    Starting today I am having problems with the ads. At both the top and bottom of the page there is the John Wilson ad and on top of it is a black box with an ad that doesn't completely load. If I don't close both of the black ad boxes, I can read posts but when I attempt to post a reply, the reply box freezes up. Incredibly annoying.
     
  9. Simone411

    Simone411 Covfefe! FSU Uber fan!

    12,697
    14,287
    It still happens some to me and it's usually when the black ad appears above the John Wilson ad. I just go to my homepage and enable the Easy Privacy in the add-ons, and then come back to sign in. Once I'm signed in, I click on the add-ons again and disable it. At least that works where I can sign in. :)
     
  10. SHARPIE

    SHARPIE In through the out door... Staff Member

    18,695
    10,276
    Sorry about this, the John Wilson ad will be removed at the weekend.
     
  11. Tesla

    Tesla Whippet Good

    2,281
    754
    Yay! That thing is way too long and won't resize on my phone. Thank you!
     
    Simone411 likes this.
  12. Server Guy

    Server Guy Administrator Staff Member

    387
    359
    Poof, it's gone. :)
     
    Simone411, SHARPIE and Tesla like this.
  13. Tesla

    Tesla Whippet Good

    2,281
    754
  14. Simone411

    Simone411 Covfefe! FSU Uber fan!

    12,697
    14,287