1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi all! No longer will threads be closed after 1000 (ish) messages. We may close if one gets so long to cause an issue and if you would like a thread closed to start a new one after a 1000 posts then just use the "Report Post" function. Enjoy!

Hellllllllppp!!! My computer hates me!

Discussion in 'Off The Beaten Track' started by alhrayth, Apr 14, 2011.

  1. alhrayth

    alhrayth Well-Known Member

    ... or better, it seems to hate its USB ports. For no apparent reason when I came back to it after lunch, my mouse or any other device that needs to be plugged into any of the USB entries won't be "seen" by my pc. :wall: At forst I thought it was the mouse, but I tried different ones, in all the possible sockets... I tried some USB pens... nothing.
    I tried running some programs, checking for viruses and stuff (no result), some pc diagnostics (nothing apparently), I tried doing a reset of the system to a past date... nothing.
    At some point in some of my rummaging here and there I saw a message about an Error 43... about something related to the USB that didn't work properly and had been turned off... but I don't have a clue about what went wrong, and how to turn it back on... and I don't even know if it has anything to do with my problem. I am totally clueless!!!
    Does anyone have a clue of something I could try before throwing myself at the feet of the computer technician in a shop near her, and begging him to help me?? Help me, FSU-ers!!!
  2. MikiAndoFan#1

    MikiAndoFan#1 Well-Known Member

    Did you try rebooting your computer? Maybe that'll work. :)
  3. Integrity

    Integrity Active Member

    Definitely try rebooting.

    If that does not resolve the issue, cut & paste the error message and google it. I have resolved a lots of computer issues by doing this.

    Good luck.
  4. WindSpirit

    WindSpirit OmnipresentAdmeanistrator

    Error 43 usually has to do with misbehaving USB drivers. I get that sometimes with my (build-in) card readers when I'm trying to download my pictures. It's quite annoying.

    I don't know how you're going to do that without using the mouse, maybe you'll need to get one that doesn't connect through an USB port, but...

    If you go to your Device Manager and uninstall USB controllers (one by one; righ-click on every single one and choose Uninstall) and reboot, Windows will install the drivers again and USB should work as new.
  5. alhrayth

    alhrayth Well-Known Member

    Thank you WindSpirit, that was exactly the last thing I had thought of trying to do.... but mysteriously this morning everything was working fine. I had tried rebooting twice, without result, so I don't think the overnight pause is the solution... but anyway, I'm just glad it is working now!

    Thank you for trying to help, anyway!
  6. Aceon6

    Aceon6 Hit ball, find ball, hit it again.

    Typically, you need a cold reboot for hardware problems. Cold means removing power. A warm reboot usually works for software problems.
  7. alhrayth

    alhrayth Well-Known Member

    Uhhhh that's interesting to know! Thanks!