Results 1 to 11 of 11
  1. #1
    Official FSU Alte Kacher
    Join Date
    Oct 2005
    Location
    Looking through my D7100 viewfinder
    Posts
    12,075
    vCash
    500
    Rep Power
    20374

    Having trouble loading FSU

    Both Safari and Firefox could not find server for a few tries. Something to do with Olys traffic, maybe? Cleared cache, etc.
    "Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity”– MLK

  2. #2
    Bountifully Enmeshed
    Join Date
    Apr 2001
    Location
    At the Christmas Bizarre
    Posts
    38,163
    vCash
    250
    Rep Power
    46915
    Olys traffic combined with old board, I'd say. I had trouble there for a bit at the end of the ladies' SPs.

    It brought back memories of all the times the board would crash during big comps and the admins would all be gnashing their teeth over the dreaded vars_misc_file error .
    "The secret to creativity is knowing how to hide your sources."-- Albert Einstein.

  3. #3
    Official FSU Alte Kacher
    Join Date
    Oct 2005
    Location
    Looking through my D7100 viewfinder
    Posts
    12,075
    vCash
    500
    Rep Power
    20374
    Thought that might be it. Thanking you!
    "Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity”– MLK

  4. #4
    Official FSU Alte Kacher
    Join Date
    Oct 2005
    Location
    Looking through my D7100 viewfinder
    Posts
    12,075
    vCash
    500
    Rep Power
    20374
    Still having issues getting the site to load. Working with a Nexus 7, and sometimes I get "Chrome could not find..." and a few times I got taken to Amazon saying "page does not exist." Also have been redirected to Yahoo with the same message. Seems like all of my other bookmarked sites load. I've cleared caches and histories and the other remedies. Any ideas? Should mention my iMac desktop running Safari and Firefox also have problems. I thought it might be my ISP (Fairpoint), but why would it only affect a site or two? (Mrs. Reuven has had trouble loading Yahoo on the Mac.) I'm puzzled.
    "Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity”– MLK

  5. #5
    Bountifully Enmeshed
    Join Date
    Apr 2001
    Location
    At the Christmas Bizarre
    Posts
    38,163
    vCash
    250
    Rep Power
    46915
    Have you had problems today or was this a couple of days ago? We seem to be having periodic issues with the database, but the last time was Wednesday, as far as I know.
    "The secret to creativity is knowing how to hide your sources."-- Albert Einstein.

  6. #6
    Administrator
    Join Date
    Dec 2005
    Posts
    142
    vCash
    1500
    Rep Power
    6929
    Quote Originally Posted by Reuven View Post
    Still having issues getting the site to load. Working with a Nexus 7, and sometimes I get "Chrome could not find..." and a few times I got taken to Amazon saying "page does not exist." Also have been redirected to Yahoo with the same message. Seems like all of my other bookmarked sites load. I've cleared caches and histories and the other remedies. Any ideas? Should mention my iMac desktop running Safari and Firefox also have problems. I thought it might be my ISP (Fairpoint), but why would it only affect a site or two? (Mrs. Reuven has had trouble loading Yahoo on the Mac.) I'm puzzled.
    By the sounds of it, it is something on your end. I've been able to connect quite well.

  7. #7
    Official FSU Alte Kacher
    Join Date
    Oct 2005
    Location
    Looking through my D7100 viewfinder
    Posts
    12,075
    vCash
    500
    Rep Power
    20374
    Prancer: it’s been going on for a while.
    Server Guy: I’d thought I’d check again with you. I’m just not sure why my ISP would be picking on FSU. Although it loaded just fine this morning on the Mac. So I’ll just be for a while until I figure this thang out.
    "Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity”– MLK

  8. #8
    Ma name's Beckeh.
    Join Date
    Mar 2002
    Location
    Room 101
    Posts
    1,922
    vCash
    500
    Rep Power
    1024
    Quote Originally Posted by Reuven View Post
    Prancer: it’s been going on for a while.
    Server Guy: I’d thought I’d check again with you. I’m just not sure why my ISP would be picking on FSU. Although it loaded just fine this morning on the Mac. So I’ll just be for a while until I figure this thang out.
    I had trouble loading fsu yesterday on my computer (I got an error message) and it loaded very slowly for me this morning on my phone.

  9. #9
    Administrator
    Join Date
    Dec 2005
    Posts
    142
    vCash
    1500
    Rep Power
    6929
    Hmmm, I haven't been able to reproduce any connection issues. I'll keep an eye on the server today and see if I spot anything problematic.

  10. #10
    Bountifully Enmeshed
    Join Date
    Apr 2001
    Location
    At the Christmas Bizarre
    Posts
    38,163
    vCash
    250
    Rep Power
    46915
    Quote Originally Posted by Server Guy View Post
    Hmmm, I haven't been able to reproduce any connection issues.
    I have them occasionally, too, but they never last long and I haven't experienced slow loads for a long time. But there are days when I have connection issues that last about a minute or two off and on all day.
    "The secret to creativity is knowing how to hide your sources."-- Albert Einstein.

  11. #11
    Official FSU Alte Kacher
    Join Date
    Oct 2005
    Location
    Looking through my D7100 viewfinder
    Posts
    12,075
    vCash
    500
    Rep Power
    20374
    I am still having problems, and I’ve spent some time with a IPS tech, going through all sorts of ideas, but everything checks out on their end. FSU is the only site having this issue. Is there a way to ping FSU to check? (If I can figure out how.)
    ETA: I figured it out and 10 pings, 10 returns, 0% packet loss. I’m stumped.
    Last edited by Reuven; 03-18-2014 at 11:10 PM.
    "Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity”– MLK

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •