Results 1 to 4 of 4
  1. #1

    Join Date
    Oct 2012
    Posts
    2,088
    vCash
    500
    Rep Power
    1664

    Unable to use "Multi-Quote Function" and also "Reply with Quote" Function

    Please help, thank you.

    Btw, this has been going on for about a month now, tried everything in "My Settings" section, but still having problems. Thanks for understanding.

    Sincerely,

    Nadine White

  2. #2

    Join Date
    Oct 2012
    Posts
    2,088
    vCash
    500
    Rep Power
    1664
    ETA: also unable to use "Reply To Thread" function, and also unable to use "Edit Post" function, which is why I'm having to post another reply instead of being able to edit my original post.


    Only able to use "Quick Reply" is all.

  3. #3
    aka IceSkate98
    Join Date
    Feb 2007
    Location
    Somewhere in the Twilight Zone
    Posts
    7,005
    vCash
    12630
    Rep Power
    92152
    Hi, Nadine. You might need to clear your cache/cookies. Depending on what operating system you have (like Windows 7, etc.) it could be that you need to upgrade to the latest flash player. If you're using Windows 7, there is also an upgrade from IE 10 to IE 11. When I upgraded, it solved a problem that I was having here at FSU. Hope that helps some.
    Angie
    “I have not failed. I’ve just found 10,000 ways that won’t work.” ~ Thomas A. Edison

  4. #4

    Join Date
    Oct 2012
    Posts
    2,088
    vCash
    500
    Rep Power
    1664
    Just now saw your kind message, Simone411, sorry so late (haven't been on the board for a while). Will do so after the Ladies SP. Thanks for the much appreciated info. Crossing my fingers it work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •