Results 1 to 3 of 3
  1. #1

    Join Date
    Feb 2003
    Location
    Cuddling the sheep smilie
    Posts
    8,991
    vCash
    500
    Rep Power
    7075

    Needing to scroll through post

    For the past few weeks, FSU has been displaying only 5 lines of posts for me. I haven't been around much so maybe it's been mentioned / discussed, but I couldn't find a reference....

    I find not seeing the whole post really annoying and I was wondering if there was any way to turn this feature off? Thanks for your help.
    ETA: when a post has only one line, I can't even seen the whole line and need to scroll through so the text fits exactly into the one-line narrow box...
    Last edited by millyskate; 05-05-2013 at 10:51 AM.

  2. #2
    Bountifully Enmeshed
    Join Date
    Apr 2001
    Location
    At the Christmas Bizarre
    Posts
    38,171
    vCash
    250
    Rep Power
    47117
    Quote Originally Posted by millyskate View Post
    For the past few weeks, FSU has been displaying only 5 lines of posts for me. I haven't been around much so maybe it's been mentioned / discussed, but I couldn't find a reference....

    I find not seeing the whole post really annoying and I was wondering if there was any way to turn this feature off? Thanks for your help.
    ETA: when a post has only one line, I can't even seen the whole line and need to scroll through so the text fits exactly into the one-line narrow box...
    It isn't the board, but I suspect I know what it is. Are you using Internet Explorer?

    Look at the URL at the top of the page. You should see three icons to the right--a magnifying glass, a rectangle that looks like it has a tear in the middle, and your refresh button.

    The rectangle is your culprit. Click on it and that should fix everything. It's very easy to click on that icon by accident and whenever you do, it will cause the posts to split.
    "The secret to creativity is knowing how to hide your sources."-- Albert Einstein.

  3. #3

    Join Date
    Feb 2003
    Location
    Cuddling the sheep smilie
    Posts
    8,991
    vCash
    500
    Rep Power
    7075
    Quote Originally Posted by Prancer View Post
    It isn't the board, but I suspect I know what it is. Are you using Internet Explorer?

    Look at the URL at the top of the page. You should see three icons to the right--a magnifying glass, a rectangle that looks like it has a tear in the middle, and your refresh button.

    The rectangle is your culprit. Click on it and that should fix everything. It's very easy to click on that icon by accident and whenever you do, it will cause the posts to split.
    Thanks Prancer - I had this problem again and this solved it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •