Page 11 of 14 FirstFirst ... 910111213 ... LastLast
Results 201 to 220 of 276
  1. #201
    Argle-Bargle-ist
    Join Date
    Jun 2002
    Location
    Vancouver, BC
    Age
    50
    Posts
    8,564
    vCash
    875
    Rep Power
    76283
    This is a very minor thing, but something this new board doesn't do (which the old one did). When you provide a link to another site, when you entered the URL in the pop up box and said okay, the link appeared in this reply box with the link twice, the second of which was highlighted in black where you could enter wording specific to the link (you could write whatever you wanted). Now there is just the link twice and you have to select the text for the second part to re-word how you want your link to read. Not a big problem, but if you delete one extra character, it could make the link invalid. This might be tougher to do for people who have disabilities with their hands or vision. Also, the links appear in dark blue amongst black text. I think people might not realize a link is provided because the two text colours are so close together. Could links be given a different colour or shade to make their being a link more obvious? Much thanks.
    It's official. I am madly in love with Meryl Davis.

  2. #202
    Shadow dancing
    Join Date
    Nov 2004
    Location
    A small camper in the woods.
    Posts
    16,353
    vCash
    800
    Rep Power
    25028
    Quote Originally Posted by PeterG View Post
    Also, the links appear in dark blue amongst black text. I think people might not realize a link is provided because the two text colours are so close together. Could links be given a different colour or shade to make their being a link more obvious? Much thanks.
    I've had this happen a couple of times - wondering what the heck people were talking about, not realizing one of the words was actually a link.

  3. #203
    Two Pot Screamer
    Join Date
    May 2002
    Location
    Keeper of Prancer's Stupidity
    Age
    50
    Posts
    13,181
    vCash
    500
    Rep Power
    16930
    Yes, I miss the links all the time too.

  4. #204
    Registered User
    Join Date
    May 2003
    Posts
    12,996
    vCash
    450
    Rep Power
    0
    Me too.

  5. #205

    Join Date
    Apr 2001
    Location
    West of the 5th...
    Posts
    29,312
    vCash
    100
    Rep Power
    41498
    Quote Originally Posted by PeterG View Post
    This is a very minor thing, but something this new board doesn't do (which the old one did). When you provide a link to another site, when you entered the URL in the pop up box and said okay, the link appeared in this reply box with the link twice, the second of which was highlighted in black where you could enter wording specific to the link (you could write whatever you wanted). Now there is just the link twice and you have to select the text for the second part to re-word how you want your link to read. Not a big problem, but if you delete one extra character, it could make the link invalid.
    The easiest way to do this is to type the text you want in your message, then highlight the text and *then* click on the link button, and paste your link into the box. Much easier!
    Haunting the Princess of Pink since 20/07/11...

  6. #206
    Argle-Bargle-ist
    Join Date
    Jun 2002
    Location
    Vancouver, BC
    Age
    50
    Posts
    8,564
    vCash
    875
    Rep Power
    76283
    Quote Originally Posted by Really View Post
    The easiest way to do this is to type the text you want in your message, then highlight the text and *then* click on the link button, and paste your link into the box. Much easier!
    Okay, here goes...

    (Isn't this the best video you've ever seen???)
    It's official. I am madly in love with Meryl Davis.

  7. #207
    Ma name's Beckeh.
    Join Date
    Mar 2002
    Location
    Room 101
    Posts
    1,922
    vCash
    500
    Rep Power
    1024
    Quote Originally Posted by PeterG View Post
    This is a very minor thing, but something this new board doesn't do (which the old one did). When you provide a link to another site, when you entered the URL in the pop up box and said okay, the link appeared in this reply box with the link twice, the second of which was highlighted in black where you could enter wording specific to the link (you could write whatever you wanted). Now there is just the link twice and you have to select the text for the second part to re-word how you want your link to read. Not a big problem, but if you delete one extra character, it could make the link invalid. This might be tougher to do for people who have disabilities with their hands or vision.
    Yes, this is what I was complaining about earlier.

    Quote Originally Posted by Really View Post
    The easiest way to do this is to type the text you want in your message, then highlight the text and *then* click on the link button, and paste your link into the box. Much easier!
    This is very difficult to do on a phone. It shouldn't be too hard for Server Guy to fix (I think...).
    Roll Tide, y'all!

  8. #208

    Join Date
    Apr 2001
    Location
    West of the 5th...
    Posts
    29,312
    vCash
    100
    Rep Power
    41498
    Quote Originally Posted by PeterG View Post
    Okay, here goes...

    (Isn't this the best video you've ever seen???)
    It's an awesome video!

    galaxygirl -- there are many things on the web that aren't fun to do on a phone. My response was for Peter to try on a regular computer.
    Haunting the Princess of Pink since 20/07/11...

  9. #209
    Ma name's Beckeh.
    Join Date
    Mar 2002
    Location
    Room 101
    Posts
    1,922
    vCash
    500
    Rep Power
    1024
    Quote Originally Posted by Really View Post
    It's an awesome video!

    galaxygirl -- there are many things on the web that aren't fun to do on a phone. My response was for Peter to try on a regular computer.
    Yes, I know. What I meant was, even if it works on a computer, it doesn't work too well on a phone so I'm really hoping it gets fixed.
    Roll Tide, y'all!

  10. #210
    engaged to dupa
    Join Date
    Jun 2002
    Location
    Heaven for climate, Hell for company.
    Posts
    18,917
    vCash
    500
    Rep Power
    1084
    Quote Originally Posted by galaxygirl View Post
    What I meant was, even if it works on a computer, it doesn't work too well on a phone so I'm really hoping it gets fixed.
    Because it doesn't work on a phone doesn't necessarily mean it's broken.
    3539 and counting.

    Slightly Wounding Banana list cont: MacMadame.

  11. #211
    Ma name's Beckeh.
    Join Date
    Mar 2002
    Location
    Room 101
    Posts
    1,922
    vCash
    500
    Rep Power
    1024
    Then I hope it gets changed. Better?
    Roll Tide, y'all!

  12. #212
    having a nice day
    Join Date
    Apr 2001
    Location
    in a nice day
    Posts
    8,226
    vCash
    50
    Rep Power
    16157
    hate hate hte the teeny tiny log-in thing. like my log-in field BIG and right up in my face, thankyouverymuch. I mean, if I can barely see it on this 18" library computer screen, god only knows what it would look like on my 1.8" "feature" phone screen! okay, I also hate hate hate that there's no link like there used to be at the bottom of the page to choose another forum. I have to scroll back up the page to switch forums. I tried the other bullentin board styles but they all seem worse than this default one.
    Last edited by immoimeme; 11-21-2012 at 08:54 PM.

  13. #213
    Ma name's Beckeh.
    Join Date
    Mar 2002
    Location
    Room 101
    Posts
    1,922
    vCash
    500
    Rep Power
    1024
    immoimeme, there is a drop down box where you can choose another forum at the end of the posts next to 'Quick Navigation'. Unfortunately, that doesn't work too well on the phone, so I just click 'Top' and then 'Forum' to get to the main forum page.
    Roll Tide, y'all!

  14. #214
    Administrator
    Join Date
    Dec 2005
    Posts
    140
    vCash
    1500
    Rep Power
    6929
    Hi guys. I'm back after a bit of prolonged absence. I've having some issues understanding some of the problems you guys are facing and if I'm having trouble understanding, that means I can't fix it.

    So, in light of this, if you have a problem with the site, please write a easy to understand description of the problem. Usually, it'd be great to outline what it should do so I can try and figure out what you mean. If you spot a bug, a small screenshot of it would be nice.

    I apologise for my absence however, as ever I'm delighted to be able to help you guys have a better browsing experience here.

    Edit: Oooooo, 1500 vCash. It seems I won a bet while I was gone

  15. #215

    Join Date
    Oct 2006
    Location
    UK
    Posts
    5,013
    vCash
    500
    Rep Power
    13073
    One issue I'm having is that when I click 'view first unread post' I'm taken to the next unread page rather than the next unread post even when I've only read, for example, the first post on a page.

  16. #216

    Join Date
    Nov 2001
    Location
    USA
    Posts
    24,950
    vCash
    500
    Rep Power
    91441
    Welcome back Serverguy, and congrats on winning vCash! If you were on vacation, I hope you had a good one.

  17. #217
    Administrator
    Join Date
    Dec 2005
    Posts
    140
    vCash
    1500
    Rep Power
    6929
    Quote Originally Posted by skatefan View Post
    One issue I'm having is that when I click 'view first unread post' I'm taken to the next unread page rather than the next unread post even when I've only read, for example, the first post on a page.
    Can't replicate that one. I've tried in a couple threads and the functionality works perfect for me.

    Quote Originally Posted by Vash01 View Post
    Welcome back Serverguy, and congrats on winning vCash! If you were on vacation, I hope you had a good one.
    Thank you very much

  18. #218
    Ma name's Beckeh.
    Join Date
    Mar 2002
    Location
    Room 101
    Posts
    1,922
    vCash
    500
    Rep Power
    1024
    Hi, Server Guy and welcome back.

    My issue is that when I click on the link icon, paste the url in the pop up box then click 'ok' the link code is added to my post but with the URL as the descriptive text between the html tags. If it were highlighted, I could just start typing the descriptive text for the link but since it's not, I have to manually delete the URL. Does this make sense?

    Quote Originally Posted by skatefan View Post
    One issue I'm having is that when I click 'view first unread post' I'm taken to the next unread page rather than the next unread post even when I've only read, for example, the first post on a page.
    Does this happen when you've only read the first post on the page but there are more posts on that same page? IOW, you stopped reading the thread before finishing all of the posts on the last page you read (even though there are more pages in the thread)? If so, I think the board has always done this and, yeah, it's a little frustrating when you're reading a thread with long, involved posts (like in PI) and don't have time to read all of the posts on the page.
    Roll Tide, y'all!

  19. #219
    Shadow dancing
    Join Date
    Nov 2004
    Location
    A small camper in the woods.
    Posts
    16,353
    vCash
    800
    Rep Power
    25028
    Quote Originally Posted by Server Guy View Post
    Hi guys. I'm back after a bit of prolonged absence. I've having some issues understanding some of the problems you guys are facing and if I'm having trouble understanding, that means I can't fix it.
    I hope your absence involved

    The hyperlink thing is problematic for me (as mentioned above). The blue used is just too close to all the other colors on the site, as well as the type. Maybe adding a bold would work, or an underline, or changing the color - something to make it clearly look like a link. For example: http://www.fsuniverse.net/forum/show...=1#post3750588 The word OPA was a link, but it didn't look like one.

    The other thing that bugs is that there isn't a clear definition between the post and the signature, especially on the phone version. On the web you can see it, but it would be nicer if the line was darker. On the phone version, it simply looks like the signature is part of the post - which is confusing.

    Thanks!

  20. #220
    Registered User
    Join Date
    Dec 2005
    Location
    Looking for cupcakes
    Posts
    30,765
    vCash
    5550
    Rep Power
    0
    Quote Originally Posted by skatefan View Post
    One issue I'm having is that when I click 'view first unread post' I'm taken to the next unread page rather than the next unread post even when I've only read, for example, the first post on a page.
    Quote Originally Posted by galaxygirl View Post
    Does this happen when you've only read the first post on the page but there are more posts on that same page? IOW, you stopped reading the thread before finishing all of the posts on the last page you read (even though there are more pages in the thread)? If so, I think the board has always done this and, yeah, it's a little frustrating when you're reading a thread with long, involved posts (like in PI) and don't have time to read all of the posts on the page.
    I suspect that is what the issue is too - it happened to me in both the last version and this version. Once I realized it, I could live with the minor irritation. However, it does happen more on my phone and e-reader than my laptop access.

Page 11 of 14 FirstFirst ... 910111213 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •