Results 1 to 7 of 7
  1. #1

    Join Date
    Nov 2001
    Location
    USA
    Posts
    24,950
    vCash
    500
    Rep Power
    91872

    A dumb question about Mozilla Firefox

    My computer was working fine with firefox, and suddenly since last week the upper portion (where I see the left arrow and the url) disappeared- for no reason at all-, so I am having to exit out of fsu everytime I want to access something else (e.g. hotmail or mapquest), and go to the bookmarks 'library' to find the next bookmark. When I am in fsu or something else, I cannot google from there. I have to exit completely from firefox, then reopen it and then access google.

    It's been very painful. I am sure there is a simple solution to it that many posters here know. I must be a total dummy.

  2. #2
    Registered User
    Join Date
    Jan 2005
    Location
    Diagonally parked in a parallel universe.
    Posts
    4,794
    vCash
    500
    Rep Power
    0
    Sounds like you've turned off your Navigation Bar accidentally.

    Do you have the Menu Bar visible? (with File, Edit, View, etc.) If so, click on View, then Toolbars, and make sure the "Navigation Toolbar" is checked.

    If you don't have the Menu Bar, go Alt-V, then the above steps will do the same thing.

  3. #3

    Join Date
    Nov 2001
    Location
    USA
    Posts
    24,950
    vCash
    500
    Rep Power
    91872
    The tool bar is not visible. I did alt V but nothing changed ('View' is not seen at the top)

  4. #4
    Registered User
    Join Date
    Jan 2005
    Location
    Diagonally parked in a parallel universe.
    Posts
    4,794
    vCash
    500
    Rep Power
    0
    When you do Alt-V, you should get a drop-down menu that allows you to select your Toolbars.

  5. #5
    Registered User
    Join Date
    Jul 2004
    Posts
    1,204
    vCash
    500
    Rep Power
    0
    You are not alone. This happens to me periodically, I have no idea what I do.

  6. #6
    Quadless
    Join Date
    Jan 2003
    Location
    Celebrating the power of Pooh
    Posts
    15,034
    vCash
    325
    Rep Power
    42821
    Do you have any border at the top of your browser? If so, you should be able to right click in the grey area and then make sure that the appropriate toolbars are checked (if there's not check, just left click on the ones you want and that should enable them).
    "I miss footwork that has any kind of a discernible pattern. The goal of a step sequence should not be for a skater to show the same ice coverage as a Zamboni and take about as much time as an ice resurface. " ~ Zemgirl, reflecting on a pre-IJS straight line sequence

  7. #7

    Join Date
    Nov 2001
    Location
    USA
    Posts
    24,950
    vCash
    500
    Rep Power
    91872
    Quote Originally Posted by Artemis@BC View Post
    When you do Alt-V, you should get a drop-down menu that allows you to select your Toolbars.
    When I did alt-v, all I could see under 'view' were two options: columns and something meaningless. Still not seeing the tool bar.

    Quote Originally Posted by BittyBug View Post
    Do you have any border at the top of your browser? If so, you should be able to right click in the grey area and then make sure that the appropriate toolbars are checked (if there's not check, just left click on the ones you want and that should enable them).
    The right click at least allowed me to uncheck the 'hide' so I can at least see the url. Still can't see the tool bar with the various options.

    Thanks to both of you. If you have any more suggestions, I will try them later in the evening.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •