Page 9 of 9 FirstFirst ... 789
Results 161 to 165 of 165
  1. #161
    Registered User
    Join Date
    Feb 2006
    Posts
    7,580
    vCash
    500
    Rep Power
    0
    Quote Originally Posted by Cachoo View Post
    Do you know if the theme w/ UK shots has been posted anywhere? I keep missing the beginning of the broadcasts.
    I haven't found it anywhere yet.

  2. #162

    Join Date
    Jan 2005
    Location
    NC
    Age
    29
    Posts
    1,537
    vCash
    265
    Rep Power
    504
    Quote Originally Posted by suep1963 View Post
    I had to change over from Google Chrome to Firefox to get the live stream video to work.
    I finally got it to start on Google Chrome. If I have more trouble with it again I'll try Firefox. Thanks for the tip (you too A.H.Black).

  3. #163
    Registered User
    Join Date
    May 2002
    Posts
    1,947
    vCash
    500
    Rep Power
    0
    Quote Originally Posted by FSfan107 View Post
    I finally got it to start on Google Chrome. If I have more trouble with it again I'll try Firefox. Thanks for the tip (you too A.H.Black).
    Sometimes you have to go back and forth. Also - make sure you clear your cache. I have been finding that many of the browsers are being pretty slow. I think there is just so much traffic to the Olympic sites that everything is overcrowded and slow. At least the site hasn't crashed completely.

  4. #164
    Registered User
    Join Date
    May 2003
    Age
    33
    Posts
    7,453
    vCash
    500
    Rep Power
    0
    Just got a weird error. I was trying to watch women's 3m springboard diving semifinals and NBC told me I couldn't because my parents' account didn't subscribe to MSNBC/CNBC. I KNOW they have it. We don't live in the part of NY that had issues with Cablevision, either.

  5. #165

    Join Date
    May 2007
    Location
    out of the recliner at last
    Age
    50
    Posts
    8,682
    vCash
    500
    Rep Power
    4986
    Quote Originally Posted by A.H.Black View Post
    Sometimes you have to go back and forth. Also - make sure you clear your cache. I have been finding that many of the browsers are being pretty slow. I think there is just so much traffic to the Olympic sites that everything is overcrowded and slow. At least the site hasn't crashed completely.
    I've cleared the cache and the cookies so many times over the last couple of days. The really weird thing is happening again today on Google Chrome--I go to the live stream, select my tv provider, log in, then the "select tv provider" pop up comes up again, when I click on the right one, it disappears, only to pop up again, and again, and again. Firefox works, but the flash player keeps randomly crashing--so I get a screen with a thing that looks like a puzzle piece with x's for eyes. (poor thing!)
    "Me, cutie/chicken, the egg cup, I am the hammer of my spoon!"--Jen_Faith translation

Page 9 of 9 FirstFirst ... 789

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •