The threads are not showing all the pages

Discussion in 'Board Business' started by Finnice, Oct 29, 2013.

  1. Finnice

    Finnice Well-Known Member

    5,119
    1,370
    113
    Hello,

    When I try to read that Rosie di Manno thread about skinny female skaters, I only have acces to the first page. Even if I click the last page or poster, it always goes to page 1. Is there some witch in my computer protecting me from reading that trainwreck thread :lol: or what happens? I don´t have the same problem with other threads.

    I am a computer moron, so it is likely that I have messed up something.
     
  2. skatefan

    skatefan Well-Known Member

    5,250
    638
    113
    I'm having the same problem with that thread :)
     
  3. AnnieD

    AnnieD Active Member

    837
    114
    43
    I've been having the same problem, it's also happening with the thread about the Rosie DiManno article on Kaetlyn Osmond. Maybe the board's as much a fan of her writing as everyone else seems to be! :D
     
  4. SHARPIE

    SHARPIE Hapless Board Owner Staff Member

    17,117
    5,445
    113
  5. SHARPIE

    SHARPIE Hapless Board Owner Staff Member

    17,117
    5,445
    113
  6. Server Guy

    Server Guy Guest

    Very odd. Is the problem preventing you from pages other than 1? I see 4 pages on that thread and I've just clicked through all 4 and can verify the replies on each page are different (so it's a different page).

    What operating system and browser are you using?

    Could try the following, might be an issue with your cookies and cache. Try emptying your cache and deleting your cookies (specifically FSU ones). If you tell me your browser/OS, I can give you steps on how to do it.
     
  7. AnnieD

    AnnieD Active Member

    837
    114
    43
    I've just deleted my cookies and cache and it's still only showing the first page of the thread. I've tried clicking on the numbers of the pages as well as the "last" button but it just reloads the first page. I'm using Windows 7 and Internet Explorer 10 (I think; I'm pretty useless at computer stuff!). I still think the board has something against Rosie DiManno...
     
  8. Finnice

    Finnice Well-Known Member

    5,119
    1,370
    113
    I still have the same problem, but only with that one DiManno thread. So never mind.
     
  9. Server Guy

    Server Guy Guest

    Ah Internet explorer doesn't play nice with vBulletin. Any chance you could try a browser like Google Chrome?
     
  10. maureenfarone

    maureenfarone Well-Known Member

    1,025
    113
    63
    I am using Windows 7, IE 10 and also have that problem with the DiManno thread. No problem accessing pages on any other thread in any section of the forum. I checked about 12 threads and all were ok except for the DiManno one. Didn't have any intention of reading the thread so it isn't a problem for me, I was just curious.
     
  11. Simone411

    Simone411 aka IceSkate98

    7,617
    3,072
    113
  12. maureenfarone

    maureenfarone Well-Known Member

    1,025
    113
    63
    I just tried to go to page 2 of the Comeback of Tomas Verner thread and I can't get to it either.
     
  13. Simone411

    Simone411 aka IceSkate98

    7,617
    3,072
    113
    It's like what you mentioned in your other post. I'm not having a problem with any of the other threads except for it and the DiManno thread. I tried it, too. I'm also using Windows 7 and IE 10.
     
  14. Simone411

    Simone411 aka IceSkate98

    7,617
    3,072
    113
    The problem still remains as of today - still remaining on page 1 after clicking on the other pages. No problems with other threads, however, which is good.
     
  15. Server Guy

    Server Guy Guest

    The problem remains because I can't reproduce it, thus debug it and find the cause. Sorry about that. I'll investigate shortly.
     
  16. Simone411

    Simone411 aka IceSkate98

    7,617
    3,072
    113
    Thank you, Server Guy. I'm hoping maybe the problem won't happen again. :)
     
  17. Simone411

    Simone411 aka IceSkate98

    7,617
    3,072
    113
    Server Guy, I just wanted to let you know that I was stuck on page 1 in another thread this morning. It was the Ladies SP thread for the NHK Trophy in the Kiss & Cry forum. I couldn't get to page 2 or page 3, and I had refreshed the page. I decided to scroll down to the bottom of page 1 and posted a quick reply. When I did that, I ended up on page 3 where my post was. The problem cleared up after that.

    So, I believe if I were to scroll down page 1 of the Tomas Verner thread and make a post that it would clear up the problem of viewing other pages in that thread. I'm just still not sure why I can't view the other pages without having to make a post.
     
  18. Simone411

    Simone411 aka IceSkate98

    7,617
    3,072
    113
    I installed the security updates today and along with them was an upgrade to Internet Explorer 11 for Windows 7. I noticed right afterwards that it was much faster getting to websites, etc. So, I decided to see if I could get to those other pages now and I could.

    maureenfarone, you should have also had the option to upgrade to IE 11 today along with your microsoft security updates. If you do upgrade, I believe that will clear up your problem, too.
     
  19. maureenfarone

    maureenfarone Well-Known Member

    1,025
    113
    63
    Thanks Angie, guess I'll upgrade today if I have time. I posted in the Tomas thread but still could not get beyond page 1! It is just so weird that this only just started happening and only on some threads and only on FSU. I read 2 other boards extensively and haven't noticed this. Maybe IE 11 will solve the problem for me too.
     
  20. Simone411

    Simone411 aka IceSkate98

    7,617
    3,072
    113
    I'm sorry it didn't work for you after you posted. I didn't try posting with the Tomas or DiManno thread. Keeping fingers crossed that IE 11 will work for you when you have time to take the upgrade. I can also see the little FSU emoticon beside the FSU link in my favorites again. I don't know if that has anything to do with upgrading, but I didn't see the little emoticon even as of yesterday morning until I took the upgrade.