Slow loading

Discussion in 'Board Business' started by skatefan, Oct 5, 2012.

  1. skatefan

    skatefan Well-Known Member

    5,251
    638
    113
    Is anyone else having problems with accessing the forums? I've been having problems for a few days, sometimes not managing to access any forums or threads.
     
  2. Jenny

    Jenny From the Bloc

    17,560
    2,132
    113
    Yes, the problem has been on and off for awhile, but today has been particularly challenging.
     
  3. Nan

    Nan Just me

    6,788
    2,466
    113
    I've had some issues, but just today and not all the time.
     
  4. numbers123

    numbers123 Well-Known Member

    30,765
    5,027
    113
    I had the same problems over the last week. Only occasionally did I think it was my provider as sometimes all browser were slow, but then over the last couple of days it was just FSU.

    Today (knocks on wood) I have not experienced any slowness
     
  5. Vash01

    Vash01 Fan of Julia, Elena, Anna, Liza, and Vera

    26,863
    4,052
    113
    Only occasionally for the last few days.
     
  6. SHARPIE

    SHARPIE Hapless Board Owner Staff Member

    17,140
    5,486
    113
    Sorry, I was away this weekend - Will get it looked at. Thanks for the alert.
     
  7. skatefan

    skatefan Well-Known Member

    5,251
    638
    113
    Thanks, working fine now :)
     
  8. Nan

    Nan Just me

    6,788
    2,466
    113
    No problems, now. Thanks. :)
     
  9. SHARPIE

    SHARPIE Hapless Board Owner Staff Member

    17,140
    5,486
    113
    Thanks, a few tweaks need to be done ready for next week though so apologies for any slowness or down time (Kept to a minimum) over the next few days.