Board down for Upgrade Later Today

Discussion in 'Board Business' started by SHARPIE, Oct 10, 2013.

  1. SHARPIE

    SHARPIE Hapless Board Owner Staff Member

    17,119
    5,447
    113
    Upgrading will take place around 6pm BST (1pm EST)


    We will try and keep it minimal.
     
  2. Reuven

    Reuven Official FSU Alte Kacher

    12,342
    3,716
    113
    OK, we'll all try not to hyperventilate. ;)
     
  3. victorskid

    victorskid Skating supporter

    3,845
    641
    113
    Nice to see it back up - I was tired of that page of database error messages :D
     
  4. BittyBug

    BittyBug Kiteless

    15,477
    3,802
    113
    My little man :sekret: appears to have been kidnapped during the upgrade. Now all I have is a 'V' at my FSU tab. :wuzrobbed
     
  5. centerpt1

    centerpt1 Active Member

    869
    229
    43
    For some reason I have lost the table style formatting -not in the initial page, or the individual messages, but the secondary page that lists out items under a topic.

    Is there something I need to do to get the formatting back?
     
  6. Server Guy

    Server Guy Guest

    Favicon should be back. Clear your cache.

    As for formatting, not sure what you mean. Can you show me an example?
     
    shan and (deleted member) like this.
  7. centerpt1

    centerpt1 Active Member

    869
    229
    43
    I followed instructions for other member (cleared cache) and it solved my problem, too. Thank you!
     
  8. numbers123

    numbers123 Well-Known Member

    30,765
    5,026
    113
    Is there a limit on editing? I only edited once in a comment, but momentarily a message flashed - I didn't get it read before it was gone.
     
  9. numbers123

    numbers123 Well-Known Member

    30,765
    5,026
    113
    Ok - it just flashed when I posted that, something about variables?
     
  10. BittyBug

    BittyBug Kiteless

    15,477
    3,802
    113
    He's back! :cheer2: (Didn't realize Mr. Favicon had a name.)
     
  11. Vash01

    Vash01 Fan of Julia, Elena, Anna, Liza, and Vera

    26,863
    4,042
    113
    It's 1:20 PST now, and I didn't experience any problems at the times mentioned above.
     
  12. Server Guy

    Server Guy Guest

    Sorry, just noticed this. I've fixed it. If you find something similar in another section, note the section name and post it in this thread. Think I've stamped it out, but might've missed some. Cheers!
     
    numbers123 and (deleted member) like this.
  13. purple skates

    purple skates Shadow dancing

    16,845
    4,710
    113
    Hey server guy! Long time no see. How's it going?
     
  14. Server Guy

    Server Guy Guest

    Not too bad, thanks. Yourself?
     
  15. purple skates

    purple skates Shadow dancing

    16,845
    4,710
    113
    FSU is still working - all is right in the world. :)
     
  16. skatefan

    skatefan Well-Known Member

    5,250
    638
    113
    Just happened to me now when I edited a post in the Happy thread/SS
     
  17. Server Guy

    Server Guy Guest

    I'll continue to keep it kicking :)
    Sure? I just posted there and verified it's configuration, looks normal.
     
  18. numbers123

    numbers123 Well-Known Member

    30,765
    5,026
    113
    it is kind of quirky. Happened once yesterday, but not since
     
  19. skatefan

    skatefan Well-Known Member

    5,250
    638
    113
    Yup, just happened again when I edited a post I've just made in ss. Instead of going straight back to the thread, there is an extra page(?) which pops up. Sorry, that's the best way I can describe it. Maybe that is just a new format?
     
  20. Lara

    Lara Well-Known Member

    13,794
    1,471
    113
    I just edited a post now in Other Sports and got the same message about Variables.

    ETA - "only variables should be passed by reference" (from this own post lol) - must be common enough since Google completed it right away.
     
  21. Server Guy

    Server Guy Guest

    Hmm, weird indeed.

    Yeah, you're right actually. It's another page that's called, and it shouldn't be called. I know the cause of it, however it seems something else may be causing a similar effect.

    Thanks Lara. Tried posting there, but didn't get it. Could you verify?
     
  22. Lara

    Lara Well-Known Member

    13,794
    1,471
    113
    Posting or editing? Only happens during editing, I've never had it occur with the original post.
     
  23. Server Guy

    Server Guy Guest

    Tried both, couldn't reproduce.
     
  24. numbers123

    numbers123 Well-Known Member

    30,765
    5,026
    113
    It only happens during editing. And last night or this morning, I can't remember now, it happened again. I cleared my cookies last night - maybe that will help? I also can't remember if it happens on my smartphone - I don't think so. But then it is pretty hard to post from phone, so I don't know how much editing I do on the smartphone.
     
  25. Server Guy

    Server Guy Guest

    Hard coded a fix in to the software. Should be completely fixed now.
     
  26. purple skates

    purple skates Shadow dancing

    16,845
    4,710
    113
    Server Guy - maybe you know the answer to this question, maybe not.

    Ever since I upgraded my iPhone 5 to OS 7, I randomly get kicked out of FSU and have to log back in, even though the "remember me" box is checked. I have been using the Tapatalk App to view FSU. Any idea why?
     
  27. Server Guy

    Server Guy Guest

    That's weird indeed. I use Tapatalk here as well, with an iPhone 5 on iOS 7, works like a charm. I've updated the plugin on the site, perhaps it was a bug. Let me know if it still occurs and I'll investigate further.
     
  28. purple skates

    purple skates Shadow dancing

    16,845
    4,710
    113
    Thanks :)
     
  29. maggylyn

    maggylyn Well-Known Member

    2,668
    385
    83
    Server Guy, I'm still not allowed into FSU with tapatalk. I have an android phone. Tried logging out and logging back in. Still no luck. Keeps advising me to contact the forum administrator.
     
  30. rvi5

    rvi5 Active Member

    557
    57
    28
    I have been encountering problems with Tapatalk also. On my 1st gen iPad (iOS 5.1.1), it displays a message indicating access to the forum from Tapatalk HD is restricted, or the plugin is not working. On my 2nd gen iPod Touch (iOS 6.1.3), I can get a little further. I can see the forums and threads within, but I can't open the threads. A "network error" message is displayed. The problems seem to have started yesterday. Everything on both devices works OK for the GS board.


    ETA: apparently the thread descriptions I can see on my iPod Touch must be old cached information. They don't match the thread listings I see when I access FSU via the Safari browser instead.

    ETA #2: Just cleared the Tapatalk cache on my iPod. Now it is just hangs (busy) when trying to access FSU. Nothing is displayed, including any error messages.
     
    Last edited: Nov 3, 2013