A dumb question about Mozilla Firefox

Discussion in 'Off The Beaten Track' started by Vash01, Sep 28, 2012.

  1. Vash01

    Vash01 Fan of Julia, Elena, Anna, Liza, and Sasha

    Joined:
    Nov 3, 2001
    Messages:
    25,881
    My computer was working fine with firefox, and suddenly since last week the upper portion (where I see the left arrow and the url) disappeared- for no reason at all-, so I am having to exit out of fsu everytime I want to access something else (e.g. hotmail or mapquest), and go to the bookmarks 'library' to find the next bookmark. When I am in fsu or something else, I cannot google from there. I have to exit completely from firefox, then reopen it and then access google.

    It's been very painful. I am sure there is a simple solution to it that many posters here know. I must be a total dummy.:lol:
     
  2. Artemis@BC

    Artemis@BC Well-Known Member

    Joined:
    Jan 17, 2005
    Messages:
    5,076
    Sounds like you've turned off your Navigation Bar accidentally.

    Do you have the Menu Bar visible? (with File, Edit, View, etc.) If so, click on View, then Toolbars, and make sure the "Navigation Toolbar" is checked.

    If you don't have the Menu Bar, go Alt-V, then the above steps will do the same thing.
     
  3. Vash01

    Vash01 Fan of Julia, Elena, Anna, Liza, and Sasha

    Joined:
    Nov 3, 2001
    Messages:
    25,881
    The tool bar is not visible. I did alt V but nothing changed ('View' is not seen at the top)
     
  4. Artemis@BC

    Artemis@BC Well-Known Member

    Joined:
    Jan 17, 2005
    Messages:
    5,076
    When you do Alt-V, you should get a drop-down menu that allows you to select your Toolbars.
     
  5. mrr50

    mrr50 Well-Known Member

    Joined:
    Jul 28, 2004
    Messages:
    1,217
    You are not alone. This happens to me periodically, I have no idea what I do.
     
  6. BittyBug

    BittyBug Kiteless

    Joined:
    Jan 27, 2003
    Messages:
    15,254
    Do you have any border at the top of your browser? If so, you should be able to right click in the grey area and then make sure that the appropriate toolbars are checked (if there's not check, just left click on the ones you want and that should enable them).
     
  7. Vash01

    Vash01 Fan of Julia, Elena, Anna, Liza, and Sasha

    Joined:
    Nov 3, 2001
    Messages:
    25,881
    When I did alt-v, all I could see under 'view' were two options: columns and something meaningless. Still not seeing the tool bar.

    The right click at least allowed me to uncheck the 'hide' so I can at least see the url. Still can't see the tool bar with the various options.

    Thanks to both of you. If you have any more suggestions, I will try them later in the evening.